Ok, algo raro: Mi iPad 1 en iOS 5.1 dice que no puede ser restaurada a iOS 5.1 "no es elegible para ese iOS" — ideas?